通达信预测当天时间公式,通达信预测点位文字公式

通达信中如何通过公式求个股两个具体日期间之间相隔周期

A:=BARSLAST(DATE=1110302);
B:=BARSLAST(DATE=1110407);
相隔天数:A-B+1;
说明:
(1)日期数字中的年数字要减1900。2011年是2011-1900=111。
(2)日期必须是该股当天有交易,否则没有返回值。

通达信收盘当天60天成本比例大于30%的公式

60日前的成本大于30%的公式
ref(winner(close),60)>0.3;
时间可自行调整!

通达信选股公式中如何确定时间段?

区间涨跌幅度分析(快捷键:“.403”),在最顶部的“区间”处点击右键,选择“选择区间”设置区间日期,等选出股票后,点击右侧的“总金额”进行排序,就能选出累计总成交金额大于100亿的股票。

通达信公式里如何可以获取最近一段时间最高点那天到今天的天数

VAR1:=H=HHV(H,50);
BARSLAST(VAR1);
50天内最高点,到今天的天数。

如何在通达信中,向前N天的某一位置写入文字?

A1:DATE=N,NODRAW;
DRAWTEXT(A1,LOW,'如何在通达信中向前N天的某一位置写入文字');

哪位朋友能帮忙更改下公式,通达信主图指标文字显示位置改在右上角,无尽感谢!!!

AAA:=CONST(HHV(H,90));
ABB:=MA(CLOSE,20);
ACC:=(CLOSE > MA(CLOSE,5));
ADD:=(MA(CLOSE,5) > MA(CLOSE,10));
AEE:=(CLOSE > MA(CLOSE,10));
AFF:=(MA(CLOSE,5) > MA(CLOSE,20));
AGG:=(CLOSE > MA(CLOSE,20));
AHH:=REF(ABB,1);
AII:=(ABB > AHH);
AVX:=(((((IF(ACC,10,(0 - 10)) + IF(ADD,10,(0 - 10))) + IF(AEE,10,(0 - 10)))
+ IF(AFF,10,(0 - 10))) + IF(AGG,10,(0 - 10))) + IF(AII,10,(0 - 10)));
DSLX:=(CLOSE / INDEXC);
DSLX1:=MA(DSLX,5);
DSLX2:=MA(DSLX,10);
V1:=MA(VOL,5);
V2:=MA(VOL,10);
T1:=CONST(IF(C<200 AND ((CROSS(AVX,1) AND (V1 >= V2)) AND (DSLX >= DSLX1)),1,0));
DRAWTEXT(T1=1 AND CURRBARSCOUNT=20,H*1.1,'量能理想,明显走强,中线参与,仓位在2/3左右'),COLORFF00FF ;
调整到右面最高价以上。

返回顶部