通达信真正顶底指标,通达信最准超短线指标

通达信神奇顶底指标红框是什么意思

一种指标而已

股票的主图精确顶底公式

即使有,主力也会努力破坏或做欺骗图形的,何况任何图形都是马后炮的事后统计,不要太信任何公式.

未来函数的指标谁有,通达信的,测顶底的,谢谢

VAR1:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
VAR2:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;
VAR3:=BARSCOUNT(CLOSE);
VAR4:=VAR1<20 AND VAR2<23 AND VAR3>35;
VAR5:=VAR4 AND COUNT(VAR4,1)=1;
VAR6:=EMA(CLOSE,21)-EMA(CLOSE,8);
VAR7:=EMA(VAR6,5);
VAR8:=TROUGHBARS(3,6,1)<4 AND CROSS(VAR6,VAR7);
VAR9:=(HIGH+LOW+CLOSE)/3;
VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
VAR11:=(VAR9-MA(VAR9,14))/(0.015*AVEDEV(VAR9,14));
见底: VAR10,COLORYELLOW,LINICK3;
DRAWTEXT(VAR11<-110 AND 见底>0,3,'底'), ,COLORYELLOW;
DRAWTEXT(见底 AND VAR11<-100 AND VAR8 AND VAR5>0,4.1,'★组合5分钟线选股思路获利5%以上'), , COLORRED;
DRAWICON(见底>0,4,1);
VAR12:=PEAKBARS(3,15,1)<10;
VAR13:=IF(VAR12=1,2,0);
顶:= IF(VAR13=2,2,0);
逃命:IF(顶>REF(顶,1),3,0),COLORRED,LINICK2;
DRAWTEXT(逃命=3,3,'顶!'),COLORRED;
RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*5;
FASTK:=SMA(RSV,3,1);
金:SMA(FASTK,3,1),COLORLIGREEN,COLORYELLOW;
阴阳:SMA(金,5,1),COLORLICYAN,COLORMAGENTA;
VAR14:=TROUGHBARS(3,15,1)<10;
VAR15:=IF(VAR14=1,50,0);
底部:=IF(VAR15=50,10,0);
机构介入:底部/20,LINICK2 ,COLORBLUE;

求通达信顶底趋势指标源码

顶底趋势指标(通达信)
此指标是我精心收藏的指标,无未来函数,真正的好指标。图片演示在下面网址里.
趋势:SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),3,1) ,COLORGREEN;
STICKLINE(趋势>50,趋势,50,4,0),COLOR32329B;
STICKLINE(50>趋势,趋势,50,4,0),COLOR326400;
IF(趋势>50, 趋势,DRAWNULL), COLORRED;
RSV:=(CLOSE-LLV(CLOSE,9))/(HHV(CLOSE,9)-LLV(CLOSE,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DIFF:=EMA(CLOSE,2)-EMA(CLOSE,55);
DEA:=EMA(DIFF,6);
MACD:=2*(DIFF-DEA);
转点:=IF(K>D AND CCI>0 AND DIFF>DEA AND MACD>0,1,0);
STICKLINE(转点=1,50,50,6,0),COLORYELLOW;
STICKLINE(转点=0,50,50,6,0),COLORCYAN;
顶部:90,COLORYELLOW;
底部:10,COLORCYAN;
判断:SMA(趋势,3,1),COLORFF00FF, LINICK2;
IF( 趋势>判断,判断,DRAWNULL), COLORYELLOW, LINICK2;
IF( 趋势<判断,判断,DRAWNULL) ,COLORFFF000,LINICK2;
DRAWICON(CROSS(趋势,判断),判断,1);
DRAWICON(CROSS(趋势,顶部),顶部,2);
LC:= REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
短线1: IF(VAR6>45,VAR6-45,0),COLORA6B8C1;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/999*VAR7Q;
VR2:=REF(LOW,1);
VR3:=SMA(ABS(LOW-VR2),3,1)/SMA(MAX(LOW-VR2,0),3,1)*100;
VR4:=EMA(IF(CLOSE*1.3,VR3*10,VR3/10),3);
VR5:=LLV(LOW,30);
VR6:=HHV(VR4,30);
VR7:=IF(MA(CLOSE,58),1,0);
VR8:=EMA(IF(LOW<=VR5,(VR4+VR6*2)/2,0),3)/618*VR7;
VR9:=IF(VR8>100,100,VR8);
主力进场:STICKLINE(VR9>-150,0,VR9,3,0), , COLORFF00FF;
洗盘:IF(VR9<REF(VR9,1),VR9,0),COLORGREEN,NODRAW;
STICKLINE(VR9<REF(VR9,1),0,VR9,3,0),COLORGREEN;
短线获利:STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,60,25,2,0),COLORYELLOW;
VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VARK2:=REVERSE(VARK1);
VARK3:=SMA(VARK1,3,1);
逃顶:=CROSS(82,RSI);
STICKLINE( 逃顶,逃顶,20,5,0),COLORFF5500;
STICKLINE( 逃顶,逃顶,30,3,0),COLORFF8800;
STICKLINE( 逃顶,逃顶,30,2,0),COLORFFAA00;
STICKLINE( 逃顶,逃顶,30,1,0),COLORFFCC00;
D1:=(C+L+H)/3;
D2:=EMA(D1,6);
D3:=EMA(D2,5);
BBUY:=CROSS(D2,D3);
风险区:80,COLORFF85FF;
安全区:20,COLORYELLOW,POINTDOT;
天线:100,COLORFFFF00;
强弱线:50,COLORGREEN,POINTDOT;
DRAWICON(BBUY,(LOW *1),1);
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),HIGH,15);
DRAWTEXT(CROSS(82,VARR1),35,'逃'),COLORYELLOW;
MAV:=(2*C+H+L)/4;
VAR9:=LLV(LOW,34);
VAR7:=HHV(HIGH,34);
SK:= EMA((MAV-VAR9)/(VAR7-VAR9)*100,13);
SD: EMA(0.667*REF(SK,1)+0.333*SK,2);
高抛:80, POINTDOT;
低吸:20, POINTDOT;
强弱分界:50, POINTDOT;
DRAWTEXT(CROSS(SD,16),低吸,'●主力'),COLORF0FF00,LINICK3;

求大神给个通达信短线公式要有买卖点,无未来函数,成功率高!

群众都求

做模拟成功率很高,超短线准确率90%以上,没资金操作怎么办?

一旦出现了没有资金操作时应当立马停手不应当继续操作下去,不然在后期的资金链需要将会越来越大,没有资金辅助将会导致崩盘。

返回顶部