卖顶特准指标公式,通达信顶底分析指标公式

最好的股票期货顶底指标谁有?可以看看吗?

应该只有kdj,rsi之类吧,只能辅助用用。。。。还靠自己判断。

通达信用什么指标逃顶较准

在常用的指标用,rsi的准确率是最高的,能够达到百分之78 ,至于说编写的指标中逃顶比较高的多半是引用了未来函数,建议不要盲目的相信指标的准确率,而是各个周期综合研判,把握股票自身的运行脉络;
希望我的回答能够帮助到您,也祝愿你新的一年投资顺利,心想事成

通达信精准顶底主图指标公式如何使用

你好 各个软件所用函数不一样 请问你用的哪个呢?另需要把 书中所表述告诉我 才行=====实在不好意思 我只能根据他书中的意思 自己猜测了一个 编出来后 感觉是个反指标另外 感觉(5,10)效果不好 自己换成了(12,9)你可以在改过来通达信公式:V1:=EMA(EMA(VOL,12),12);VOL1:(V1-REF(V1,1))/REF(V1,1)*100;MVOL:MA(VOL1,9);

股票顶底趋势怎么计算?附图

百度文库上有相关的文档,可以找下 趋势线

求通达信中把MACD顶底背离信号叠加到分时主图上的公式源码

顶背离,你要确定一下是,dif的背离,还是,dea线的背离,还是macd柱子高低的背离.
提示方式是画线提示还是文字提示还是图标提示
例如下图中的是划线提示的

求助MACD顶底背离公式!谢谢大虾~~~

DIFF:EMA(CLOSE,12)-EMA(CLOSE,27);
DEA:EMA(DIFF,9);
MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
STICKLINE(低位金叉,0,0.08,6,0),COLORYELLOW;
DRAWTEXT(低位金叉,0.16,' 低位金叉'),COLORWHITE;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,0,0.06,6,0),COLORFF00FF;
DRAWICON(二次金叉,DEA*0.9,1) ;
DRAWTEXT(二次金叉,0.2,' 二次金叉'),COLORYELLOW;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;
底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK4;
DRAWTEXT(底背离,0.12,' 底背离'),COLORFF00FF;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK4;
DRAWTEXT(低位金叉 AND 二次金叉 AND 底背离,0.25,'三全项'),COLOR0000FF,LINETHICK2;
试试这个 多对比 与其他指标结合使用

返回顶部