康桥战法的选股公式,量学五号战法

2560战法选股公式怎么选回踩

{2560战法主图}

MA5:MA(C,5),LINETHICK2;

MA10:MA(C,10);

MA25:MA(C,25),LINETHICK2;

MA60:MA(C,60);

MA120:MA(C,120);

MA250:MA(C,250);

IF(MA25<REF(MA25,1),MA25,DRAWNULL),COLORGREEN, LINETHICK2;

PP1:=H>=MA(C,5)*1.08;

PP2:=L*1.2<=MA(C,25);

DRAWICON(PP1,H*1.02,15);

DRAWICON(PP2,L*0.97,26);

STICKLINE(CROSS(MA(C,5),MA(C,25)),O,C,1,0),COLORYELLOW;

DRAWICON((MA(C,4)*4+MA(C,25))/5>=MA(C,25) AND MA(C,5)<MA(C,25),L*0.97,1);

=================================

{使用的2560战法十分简单:25日均线坚决向上,5日均线上穿或回踩25日均线时,成交量5均量大于60均量就是介入机会,最好此时出现缩量小星线过渡:};

XG:COUNT(MA(C,25)>REF(MA(C,25),1),5)>=1 AND (CROSS(MA(C,5),MA(C,25)) OR L<MA(C,25) AND C>MA(C,25)) AND MA(V,5)>MA(V,60) AND V/REF(V,1)<1.2 AND MIN(C,O)-L>ABS(O-C)*2.5;

一阳指战法预警选股公式

{本人几年前写的,试试看}
XG:(V>1.5*REF(V,1)
AND V>REF(MA(V,21),1)
AND C>1.03*O
AND C=HHV(C,21)
AND C<1.25*LLV(C,21)
AND REF(C,1)<1.2*REF(LLV(C,20),1)
AND REF(C,1)<1.5*REF(LLV(C,60),1)
AND REF(C,1)<2*REF(LLV(C,120),1));

请问大师135战法选股公式怎么放在软件里选股啊!!!急 ,这个公式能用吗

修改了一下重复定义的。你也可以用你原来的源码,一个一个的新建这7个公式。
EMA13:=EMA(C,13);
EMA34:=EMA(C,34);
EMA55:=EMA(C,55);
EMA120:=EMA(C,120);
{红杏出墙选股}
AR1:=EMA55>EMA34 AND EMA34>EMA13;
AR2:=BARSLAST((C-EMA13)/EMA13*100<-6);
AR3:=EMA13>=REF(EMA13,2);
AR4:=COUNT(CROSS(C,EMA13),AR2)=1;
AR5:=AR1 AND AR2 AND AR3 AND AR4;
红杏出墙:=AR5 AND FILTER(AR5,10);
{蚂蚁上树选股}
BR1:=COUNT(BETWEEN((C-REF(C,1))/REF(C,1)*100,0,5) ,5)=5;
BR2:=ABS((EMA13-EMA34)+(EMA34-EMA55))/C<0.2;
BR3:=C>EMA55 AND (REF(C,1)<REF(EMA55,1) OR REF(C,2)<REF(EMA55,2) OR REF(C,3)<REF(EMA55,3) OR REF
(C,4)<REF(EMA55,4) OR REF(C,5)<REF(EMA55,5));
蚂蚁上树:=BR1 AND BR2 AND BR3;
{红衣侠女选股}
CR1:=(C-REF(C,1))/REF(C,1)*100>0.5;
CR2:=V>MA(V,5)*0.6;
CR3:=COUNT(CROSS(EMA13,EMA55),3)=1;
CR4:=ABS(EMA34-EMA55)/EMA55<0.03;
CR5:=EMA55<=EMA120 AND EMA55>=REF(EMA55,1);
红衣侠女:=FILTER(CR1 AND CR2 AND CR3 AND CR4 AND CR5,2);
{黑客点击选股}
DR1:=EMA13>EMA34 AND EMA34<EMA55;
DR2:=BARSLAST(CROSS(C,EMA55) );
DR3:=H=HHV(H,DR2);
DR4:=BARSLAST(DR3);
DR5:=COUNT(O>C AND C<REF(C,1) AND C>EMA55 AND BETWEEN((C-EMA55)/EMA55,0,0.02),DR4)=1;
DR6:=C>REF(C,1) ;
DR7:=DR1 AND DR5 AND DR6 ;
黑客点击:=DR7 AND FILTER(DR7,10);
{均线互换选股}
均线互换:=BARSLAST(REF(CROSS(EMA55,EMA34),1)) AND CROSS(EMA34,EMA55);
{梅开二度选股}
梅开二度:=BARSLAST(REF(CROSS(EMA34,EMA13),1)) AND CROSS(EMA13,EMA34);
{三线推进选股}
HR2:=EMA13>=REF(EMA13,3) AND EMA34>=REF(EMA34,1) AND EMA55>=REF(EMA55,1) AND CROSS(C,EMA13) AND
CROSS(C,EMA34) AND CROSS(C,EMA55);
三线推进:=(HR2 AND FILTER(HR2,10));
XG:红杏出墙 OR 蚂蚁上树 OR 红衣侠女 OR 黑客点击 OR 均线互换 OR 梅开二度 OR 三线推进;

天亮战法选股公式?

既然是选股公式就要有选股条件,不管你是天亮战法还是天黑战法。没有条件就无法编写选股公式。

0到9小数字符号

24%

《测量学》学习心得

拜托!!!
799999不是股票好不好!

返回顶部