高量柱顶底指标公式

  • 请老师将趋势顶底指标公式改成通达信选股公式,选出如下图所示的股票。多谢!

    朋友,以下是你要的选股公式:
    底:=10,COLORCC6633,LINICK2;
    A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
    B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
    D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
    长期线:=A+100,COLOR9900FF;
    短期线:=B+100,COLORRED;
    中期线:=D+100,COLORYELLOW,LINICK2;
    见顶:=((REF(中期线,1)>85 AND REF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线));
    顶部区域:=(中期线<REF(中期线,1) AND REF(中期线,1)>80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND 长期线>60 AND 短期线<83.5
    AND 短期线<中期线 AND 短期线<长期线+4,COLORGREEN;
    顶部:=FILTER(顶部区域,4);
    ZMIN:(长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1)))
    OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1) ,COLORGREEN;
    不过这公式感觉成功率不高,请结合其他条件来综合分析,祝投资顺利!

  • 通达信精准顶底主图指标公式如何使用

    你好 各个软件所用函数不一样 请问你用的哪个呢?另需要把 书中所表述告诉我 才行=====实在不好意思 我只能根据他书中的意思 自己猜测了一个 编出来后 感觉是个反指标另外 感觉(5,10)效果不好 自己换成了(12,9)你可以在改过来通达信公式:V1:=EMA(EMA(VOL,12),12);VOL1:(V1-REF(V1,1))/REF(V1,1)*100;MVOL:MA(VOL1,9);

  • N天内最高量柱画线的指标公式(当天的量不算)

    V,VOLSTICK;
    GJ:=HHV(V,N);
    前高:REF(GJ,1);
    N为参数,自行设定

  • 股票的主图精确顶底公式

    即使有,主力也会努力破坏或做欺骗图形的,何况任何图形都是马后炮的事后统计,不要太信任何公式.

  • 股市中的指标背离判断顶底准确率是多少呢?短周期准确些还是长周期准确些?

    一般指标准确率不会高于50

  • MACD 顶背离 的准确度有多高? 哪些指标比较准呢

    MACD 顶背离准确度是非常高的,基本上是准的,应该是80%以上吧,具体的没统计过,但看到的基本上都是准的,底背离准确度就低多了
    不存在哪个指标比较准的问题,每一样指标都有自己的优缺点,这个要自己在使用中慢慢体会了

返回顶部