买卖选股公式

  • 短线高手主力版“买卖趋势”指标公式源码

    非常准的趋势买卖(图片演示在下面网址里)

    VAR1:=(C+H+O+L)/4;
    卖出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2;
    买入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;
    幅度:100*(卖出-买入)/买入,NODRAW;
    MA1:=MA(VAR1,3);
    STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,MAX(卖出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;
    STICKLINE(卖出>MIN(C,O) AND 卖出<MAX(C,O),卖出,MAX(OPEN,CLOSE),3,0),COLORGREEN;
    STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,HIGH,0,0),COLORGREEN;
    STICKLINE(卖出<LOW,OPEN,CLOSE,3,0),COLORGREEN;
    STICKLINE(卖出<LOW,HIGH,LOW,0,0),COLORGREEN;
    STICKLINE(买入>LOW AND 买入<HIGH,买入,MIN(MIN(OPEN,CLOSE),买入),3,0),COLORMAGENTA;
    STICKLINE(买入>MIN(C,O) AND 买入<MAX(C,O),买入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;
    STICKLINE(买入>LOW AND 买入<HIGH,买入,LOW,0,0),COLORMAGENTA;
    STICKLINE(买入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;
    STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;
    DRAWTEXT(CROSS(LOW,买入),LOW*0.95,'B'),COLORRED,LINETHICK2;
    DRAWTEXT(CROSS(卖出,HIGH),HIGH*1.02,'S'),COLORGREEN;

    绿上卖,红下买。

  • 求股票趋势买卖 指标公式。。

    百度上已经有人问过了 其实道理都一样的
    我知道表现图示不一样
    这个指标 规律震荡绝对有效
    但是 大盘一个冲锋 单边行情就不行了
    VAR1:=(C+H+O+L)/4;
    卖出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2;
    买入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;
    幅度:100*(卖出-买入)/买入,NODRAW;
    MA1:=MA(VAR1,3);
    STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,MAX(卖出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;
    STICKLINE(卖出>MIN(C,O) AND 卖出<MAX(C,O),卖出,MAX(OPEN,CLOSE),3,0),COLORGREEN;
    STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,HIGH,0,0),COLORGREEN;
    STICKLINE(卖出<LOW,OPEN,CLOSE,3,0),COLORGREEN;
    STICKLINE(卖出<LOW,HIGH,LOW,0,0),COLORGREEN;
    STICKLINE(买入>LOW AND 买入<HIGH,买入,MIN(MIN(OPEN,CLOSE),买入),3,0),COLORMAGENTA;
    STICKLINE(买入>MIN(C,O) AND 买入<MAX(C,O),买入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;
    STICKLINE(买入>LOW AND 买入<HIGH,买入,LOW,0,0),COLORMAGENTA;
    STICKLINE(买入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;
    STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;
    DRAWTEXT(CROSS(LOW,买入),LOW*0.95,'B'),COLORMAGENTA,LINETHICK2;
    DRAWTEXT(CROSS(卖出,HIGH),HIGH*1.02,'S'),COLORGREEN;
    AA1:=AMOUNT/V;
    BB1:=L<AA1*0.9;
    CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
    DD1:=L<MA(C,5)*0.921;
    EE1:=V<MA(V,5)*1.5;
    FF1:=BB1 AND CC1 AND DD1 AND EE1;
    DRAWTEXT(FF1,(LOW* 0.97),'老鼠仓'),COLOR4080FF;
    参数设置
    n 1 100 20
    m 1 100 32
    p1 1 200 80
    p2 1 200 100

  • 跪求一个买卖点公式提示卖点的选股公式,本人万分感谢!

    炒股的指标公式只能做为一个股票交易的参考,具体的还要看市场的走势,国家的经济状况,行业的状况等等····

  • 能否将通达信 趋势买卖修改成 选股公式?

    VAR1:=(C+H+O+L)/4;
    买入:=XMA(VAR1,M)*(1-P2/1000);
    XG:CROSS(LOW,买入);
    公式里的参数设置与原公式相同。
    股票公式专家团为你解答,希望能帮到你,祝投资顺利。

  • 怎么用动能指标分析股票的买卖点

    动能指标好几个呢,你指的是哪个?MACD?RSI?KDJ?MTM?

  • 有木有牛人将同花顺牛股指标改成出现‘ 有主力’字样时选出股的同花顺选股公式

    我也用同花顺,你可以试试别的,比这个好

返回顶部